Издательский дом ООО "Гейм Лэнд"ЖУРНАЛ ХАКЕР #91, ИЮЛЬ 2006 г.

X-tools

Стройков Леонид aka R0id

Хакер, номер #091, стр. 091-088-2


Найдено: http://www.target.ru/phorum/viewtopic.php?id=some_shit&t_id=2

Найдено: http://www.target.ru/phpBB/

Найдено: http://www.target.ru/sites/

Найдено: http://www.target.ru/phpBB/viewtopic.php?topic_id=

Найдено: http://www.target.ru/phpBB2/search.php?search_id=1\

Сканирование завершено.

Как видно, сканер нашел не только доступные для чтения веб-директории, но и определил наличие на сайте бажной версии форума phpBB, подтвердив тем самым свою боеспособность. Также из возможностей Ru24-NRG Tools 0.93 стоит отметить: HTTP Head сканер уязвимостей и стандартные примочки типа Pinger, Tracerouter, Whois-клиент, DNS-Lookup.

В общем, Must Have!

Название: Mail Graber v1.0

ОС: Windows 2000/XP.

Автор: Coba1t (GFS Team)

Линк: http://www.gfs-team.ru/downloads/graber.rar

Как-то я слил кусок базы с одного забугорного сервера и озадачился вопросом парсинга всех мыльников. Сделать это вручную не представлялось возможным. И я уже подумывал над написанием специализированного скрипта, когда мне посоветовали программу Mail Graber. Как написано на сайте GFS Team: «Маленькая программка на С++ для "выдирания" мыльников из текстовых файлов. Просто незаменима для создания своего спамлиста». Программа запускается из консоли, но это ничуть не уменьшает ее возможности. Необходимо лишь прописать путь к текстовому файлу, содержащему e-mail адреса, и указать файл вывода для готового спамлиста, подождать пару секунд и довольствоваться продуктом для продажи местным спамерам.

Название: FreeCap v3.18

ОС: Windows 95/98/ME/NT/2000/XP.

Линк: http://www.freecap.ru/files/freecap_nosetup.zip

Наверняка ты слышал о такой программе, как SocksChain. Сейчас я хочу представить тебе ее прямого конкурента – FreeCap. Данная тулза служит для перенаправления твоего трафика через удаленный сокс-сервер, причем есть поддержка socks v4, socks v5 и HTTP-Proxy. Как сказано на сайте: «Через FreeCap можно пробросить только TCP или UDP. Причем протокол UDP - только через SOCKSv5, только через одну проксю и только в режиме «прямой видимости», то есть без NAT посередине. Все остальное (icmp, igmp и т.д.) пробросить нельзя, в силу ограничений, накладываемых стандартом RFC». Но что самое главное, софтина полностью бесплатная и распространяется по лицензии GNU GPL. Я сам ежедневно использую FreeCap и полностью доволен прогой. Из достоинств программы можно выделить:

- Функциональность программы SOCKSCap!

- Функциональность программы SOCKSChain!

- Поддержка SOCKS-протоколов v4 и v5 (RFC 1928).

- Поддержка авторизации для SOCKS v5(RFC 1929).

- Поддержка цепочек SOCKS-серверов (так называемый SOCKS Chain).

- Поддержка туннелирования через HTTP-прокси (via CONNECT method)(RFC 2817). Причем можно использовать в каскаде SOCKS-серверов.

- Запуск вместе с системой.

- Работоспособность на Windows 95/98/ME/NT/2000/XP.

- Поддержка большинства популярных приложений таких, как M$ Internet Explorer, Netscape, Mozilla, Trillian, Opera, M$ Outlook Express.

- Попсовый скиновый XP'шный интерфейс.

Назад на стр. 091-088-1  Содержание  Вперед на стр. 091-088-3